Support Note 137777
Email
Notification task does not start automatically
Issue

A notification task does not automatically start, even though the Should Auto-Start Schedule option is enabled and the predecessor task already completed.

Cause

The Due Date does not populate on the contract workspace when you select the Days after parent phase starts radio button in a notification task. When the Due Date is blank, the notification task does not automatically start.

Solution

To populate the Due Date field, use a specific date field for the Due Date in the notification task:

  1. Click the Select Date Field link.
  2. Expand the Parent Phase section.
  3. Click Select next to Start Date.

Keep in mind that using this method, you cannot configure the Due Date to be a certain number of days after the start of the parent phase. Adjust the Notification Days to compensate for this.

Additional Information

You do not see the status of the notification task change to Scheduled; it remains in Not Started status. Because you configured a Due Date, the status automatically changes to Scheduled after the Due Date.

Notification task email notifications do not occur in real time; you do not receive the notifications as soon as the predecessor task completes and Notification Days are met. An automatic scheduled task processes the notifications for all notification tasks simultaneously.


Applies To

SAP Ariba Contracts

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