Nota di supporto 133087
Posta elettronica
Errore: "Autenticazione non riuscita per mittente"
Per comodità dell'utente, questo articolo della Knowledge Base è stato tradotto automaticamente. SAP non fornisce alcuna garanzia in merito alla correttezza o alla completezza della traduzione automatica. È possibile visualizzare il contenuto originale passando all'inglese nel selettore della lingua.
Problema

Un cXML (commerce eXtensible Markup Language) inviato da Ariba Network (AN) alla soluzione Ariba Procurement non riesce e viene visualizzato il messaggio di errore:

Autenticazione non riuscita per il mittente [AN01000000001] nel dominio [NetworkID].

Risoluzione

Inviare un caso tramite Ariba Connect per reimpostare la parola chiave segreta condivisa per l'account AN:

  1. È necessario aggiornare questo nuovo valore in varie posizioni, a seconda degli altri ambienti.
  2. Per i compratori on-demand, il Supporto clienti SAP Ariba deve anche copiare il valore della parola chiave segreta condivisa aggiornato nei profili dei siti di approvvigionamento e fatturazione e sourcing.

Inoltre, verificare che la  configurazione del punto finale punti a un URL valido. Per il flusso della richiesta di quotazione (RDQ) dell'acquisto guidato, consultare Modalità di configurazione degli endpoint per l'acquisto guidato.

Causa

La parola chiave segreta condivisa nell'account compratore AN o nella soluzione Ariba Procurement non è configurata correttamente o non corrisponde in tutte le applicazioni. In questo modo l'instradamento della fattura non riesce.

Un altro possibile motivo dell'errore è che la configurazione del punto finale punta a un URL non valido.


Si applica a

SAP Ariba Buying and Invoicing
SAP Ariba Buying
SAP Ariba Strategic Sourcing Suite
SAP Ariba Supply Chain Collaboration
SAP Business Network

Condizioni di utilizzo  |  Copyright  |  Informazioni sulla sicurezza  |  Privacy