Nota di supporto 133087
Posta elettronica
Errore: "Autenticazione non riuscita per mittente"
Per comodità dell'utente, questo articolo della Knowledge Base è stato tradotto automaticamente. SAP non fornisce alcuna garanzia in merito alla correttezza o alla completezza della traduzione automatica. È possibile visualizzare il contenuto originale passando all'inglese nel selettore della lingua.
Problema

Un linguaggio commerce eXtensible Markup Language (cXML) inviato da Ariba Network (AN) alla soluzione Ariba Procurement non riesce con il messaggio di errore:

Autenticazione non riuscita per il mittente [AN01000000001] nel dominio [NetworkID].

Risoluzione

Inviare un caso tramite Ariba Connect per reimpostare la parola chiave segreta condivisa per il proprio account AN:

  1. È necessario aggiornare questo nuovo valore in vari punti, a seconda degli altri ambienti.
  2. Per i compratori su richiesta, il Supporto clienti SAP Ariba deve anche copiare il valore della parola chiave segreta condivisa aggiornata nei profili del sito di approvvigionamento, fatturazione e sourcing.

Inoltre, convalidare che la  configurazione di endpoint punti punti punti punti punti punti a un URL valido. Per il flusso di richiesta di quotazione (RDQ) dell'acquisto guidato, consultare Modalità di configurazione degli endpoint per l'acquisto guidato.

Causa

La parola chiave segreta condivisa nell'account compratore AN o nella soluzione Ariba Procurement non è configurata correttamente o non corrisponde tra le applicazioni. Questo fa sì che l'instradamento della fattura non riesca.

Un altro possibile motivo dell'errore è che la configurazione dell'endpoint punta a un URL non valido.


Si applica a

SAP Ariba Buying and Invoicing
SAP Ariba Buying
SAP Ariba Strategic Sourcing Suite
SAP Ariba Supply Chain Collaboration
SAP Business Network

Condizioni di utilizzo  |  Copyright  |  Informazioni sulla sicurezza  |  Privacy