Note d'assistance 133087
E-mail
Erreur : "Échec de l'authentification pour l'expéditeur"
Cet article de la base de connaissances a été traduit automatiquement pour vous faciliter la tâche. SAP ne garantit pas l'exactitude ou l'exhaustivité de cette traduction automatique. Vous pouvez trouver le contenu d'origine en passant à l'anglais à l'aide du sélecteur de langue.
Problème

Un cXML (commerce eXtensible Markup Language) envoyé depuis Ariba Network (AN) à la solution Ariba Procurement échoue avec le message d'erreur suivant :

Echec de l'authentification de l'expéditeur [AN01000000001] au niveau du domaine [NetworkID].

Résolution

Soumettez un cas via Ariba Connect pour réinitialiser le code secret partagé de votre compte AN :

  1. Vous devez mettre à jour cette nouvelle valeur à différents emplacements, en fonction de vos autres environnements.
  2. Pour les acheteurs à la demande, l'assistance client SAP Ariba doit également copier la valeur du code secret partagé mis à jour dans les profils de site d'approvisionnement, de facturation et de sourcing.

Vérifiez également que  la configuration des points de terminaison pointe vers une URL valide. Pour la procédure d'appel d'offre (RFQ) des achats guidés, voir Comment configurer des points de terminaison pour les achats guidés.

Cause

Le code secret partagé de votre compte acheteur AN ou de votre solution Ariba Procurement n'est pas correctement configuré ou ne correspond pas dans toutes les applications. Cela entraîne l'échec de l'acheminement de la facture.

Une autre raison possible de l'échec est que la Configuration des points de terminaison pointe vers une URL non valide.


S'applique à

SAP Ariba Buying and Invoicing
SAP Ariba Buying
SAP Ariba Strategic Sourcing Suite
SAP Ariba Supply Chain Collaboration
SAP Business Network

Conditions d'utilisation  |  Copyright  |  Informations sur la sécurité  |  Confidentialité