サポートノート 129769
電子メール
サプライヤとの関係がないため、ドキュメントを Ariba Network に送信できませんでした。
このナレッジベース記事は、お客様の利便性のために機械翻訳されています。SAP は、この機械翻訳の正確性または完全性に関して、いかなる保証も行うものではありません。言語選択で英語に切り替えると、元のコンテンツを確認できます。
問題

請求書、注文書、または支払予定などのドキュメントが、Ariba Network 上のサプライヤのアカウントに送信されません。これは、エラーメッセージ「サプライヤとの関係がありません」です。

解決

サプライヤに対する取引開始依頼を送信する必要があります。Ariba Network アカウントの設定によっては、依頼をマニュアルで受け入れる必要がある場合があります。

取引関係が確立されると、SAP Ariba Buying ソリューションで完全に失敗しない限り、ドキュメントは Ariba Network に正常に送信されます。ドキュメントの [履歴] タブに永続的な失敗が示されている場合は、実行可能な修正処理が残っています。

新たに作成されたドキュメントは、Ariba Network のサプライヤのアカウントに正常にルーティングされます。

原因

Ariba Network で確認する際、このサプライヤのアカウントには取引関係がありませんでした。SAP Ariba Buying ソリューションでのサプライヤ設定は適切ですが、このサプライヤを Ariba Network の取引先として追加していません。

追加情報

また、取引関係がすでにある場合は、「サプライヤとの取引関係なし」というエラーでサプライヤに送信されたドキュメントが失敗する理由も参照してください。


該当項目

SAP Ariba Buying and Invoicing
SAP Ariba Buying
SAP Business Network

使用条件  |  Copyright  |  セキュリティに関する情報  |  情報の保護