Nota de suporte 128165
E-mail
Erro: "Não é possível analisar a resposta XML"- O catálogo PunchOut falha durante o teste
Problema

Meu catálogo PunchOut falha durante o teste com a seguinte mensagem de erro:

Não é possível analisar a resposta XML.

Causa

Estas são algumas causas possíveis:

Por exemplo, esta é uma resposta que contêm ambos os erros:

<?xml version="1.0" encoding="utf-8" ?>
<cXML timestamp = "2011-11-21T06:44:52.6791797-05:00" payloadID = "2011-11-21T06:44:52.6791797-05:00">
   <Response>
       <Status code = "200" text = "success"/>
       <PunchOutSetupResponse>
           <StartPage>
               <URL>http://www./URL>
           </StartPage>
       </PunchOutSetupResponse>
   </Response>    

Solução

Considere o seguinte em sua resposta de configuração PunchOut:


Aplicável a

SAP Business Network

Termos de uso  |  Copyright  |  Divulgação de segurança  |  Privacidade