サポートノート 128165
電子メール
エラー: テスト中の「XML 応答を解釈できません」パンチアウトカタログエラー
問題

テスト中にパンチアウトカタログが失敗し、以下のエラーメッセージが表示されます。

XML 応答を解釈できません。

原因

以下の原因が考えられます。

たとえば、この両方のエラーを含む応答を以下に示します。

<?xml version="1.0" encoding="utf-8" ?>
<cXML timestamp = "2011-11-21T06:44:52.6791797-05:00" payloadID = "2011-11-21T06:44:52.6791797-05:00">
   <Response>
       <Status code = "200" text = "success"/>
       <PunchOutSetupResponse>
           <StartPage>
               <URL>http://www./URL>
           </StartPage>
       </PunchOutSetupResponse>
   </Response>    

解決策

パンチアウト設定応答で、以下の設定を試してください。


該当項目

SAP Business Network

使用条件  |  Copyright  |  セキュリティに関する情報  |  情報の保護