Nota di supporto 128165
Posta elettronica
Errore: "Impossibile analizzare la risposta XML", catalogo PunchOut non riuscito durante la verifica
Problema

Si verifica un errore del catalogo PunchOut durante la verifica e viene visualizzato il seguente messaggio:

Impossibile analizzare la risposta XML.

Causa

Di seguito sono riportate alcune cause possibili:

Ad esempio qui di seguito è riportata una risposta che contiene entrambi gli errori:

<?xml version="1.0" encoding="utf-8" ?>
<cXML timestamp = "2011-11-21T06:44:52.6791797-05:00" payloadID = "2011-11-21T06:44:52.6791797-05:00">
   <Response>
       <Status code = "200" text = "success"/>
       <PunchOutSetupResponse>
           <StartPage>
               <URL>http://www./URL>
           </StartPage>
       </PunchOutSetupResponse>
   </Response>    

Soluzione

Assicurarsi di considerare quanto segue nella risposta di configurazione PunchOut:


Si applica a

SAP Business Network

Condizioni di utilizzo  |  Copyright  |  Informazioni sulla sicurezza  |  Privacy