Note d'assistance 128165
E-mail
Erreur : "Impossible d'analyser la réponse XML", échec du catalogue PunchOut pendant le test
Problème

Mon catalogue PunchOut échoue pendant le test et je reçois le message d'erreur suivant :

Impossible d'analyser la réponse XML.

Cause

Voici quelques-unes des causes possibles :

Par exemple, voici une réponse qui contient ces deux erreurs :

<?xml version="1.0" encoding="utf-8" ?>
<cXML timestamp = "2011-11-21T06:44:52.6791797-05:00" payloadID = "2011-11-21T06:44:52.6791797-05:00">
   <Response>
       <Status code = "200" text = "success"/>
       <PunchOutSetupResponse>
           <StartPage>
               <URL>http://www./URL>
           </StartPage>
       </PunchOutSetupResponse>
   </Response>    

Solution

Vérifiez les points suivants dans votre réponse de configuration PunchOut :


S'applique à

SAP Business Network

Conditions d'utilisation  |  Copyright  |  Informations sur la sécurité  |  Confidentialité