Support Note 128165
Email
Error: "Cannot parse XML response" PunchOut catalog fails during testing
Issue

My PunchOut catalog fails during testing with the following error message:

Cannot parse XML response.

Cause

Some possible causes are the following:

For example, here is a response that contains both these errors:

<?xml version="1.0" encoding="utf-8" ?>
<cXML timestamp = "2011-11-21T06:44:52.6791797-05:00" payloadID = "2011-11-21T06:44:52.6791797-05:00">
   <Response>
       <Status code = "200" text = "success"/>
       <PunchOutSetupResponse>
           <StartPage>
               <URL>http://www./URL>
           </StartPage>
       </PunchOutSetupResponse>
   </Response>    

Solution

Ensure you consider the following in your PunchOut setup response:


Applies To

SAP Business Network

Terms of Use  |  Copyright  |  Security Disclosure  |  Privacy