Support Note KB0392890
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Error: "Cannot parse XML response" PunchOut catalog fails during testing
Symptom

My PunchOut catalog fails during testing with the following error message:

Cannot parse XML response.


Environment

SAP Ariba Catalogs


Cause

Some possible causes are the following:

For example, here is a response that contains both these errors:

<?xml version="1.0" encoding="utf-8" ?>
<cXML timestamp = "2011-11-21T06:44:52.6791797-05:00" payloadID = "2011-11-21T06:44:52.6791797-05:00">
<Response>
<Status code = "200" text = "success"/>
<PunchOutSetupResponse>
<StartPage>
<URL>http://www./URL>
</StartPage>
</PunchOutSetupResponse>
</Response>


Resolution

Ensure you consider the following in your PunchOut setup response:



Applies To

Catalog Management

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