Support-Hinweis 127479
E-Mail
Fehler beim Laden des alten Vertrags: Ausnahme beim Komprimieren des Verzeichnisses...
Dieser Wissensdatenbankartikel wurde maschinell übersetzt. SAP übernimmt keine Gewährleistung für die Richtigkeit oder Vollständigkeit der Maschinenübersetzung. Sie können den Originalinhalt anzeigen, indem Sie über die Sprachauswahl zu "Englisch" wechseln.
Problem

Wenn Sie versuchen, die ZIP-Datei für einen Legacy-Upload hochzuladen, tritt sofort der folgende Fehler auf, wenn Sie auf Importieren klicken.
Fehler :
Ausnahme beim Komprimieren des Verzeichnisses...

Ursache

In Dateinamen enthaltene Sonderzeichen, wie z. B. „“, „ó“, „â“ usw.

Lösung

 

Führen Sie die folgenden Schritte aus, um Ihren Import zu korrigieren:

  1. Überprüfen Sie Ihre Dateinamen nochmals, um sicherzustellen, dass keine anderen Sonderzeichen angezeigt werden.
  2. Sichern Sie Ihre aktualisierten Dateien, und ersetzen Sie sie in Ihrem ZIP-Ordner.
  3. Wechseln Sie zur Datei ContractDocuments.csv, und bearbeiten Sie die Informationen in der Spalte Datei.
  4. Sichern Sie Ihre aktualisierte Datei, und ersetzen Sie sie in Ihrem ZIP-Ordner.
  5. Ihre Datei in die Website importieren

Gilt für

SAP Ariba Contracts

Nutzungsbedingungen  |  Copyright  |  Sicherheitsrichtlinie  |  Vertraulichkeit