Support Note KB0392771
Email
Error: Header has an empty/null field
Issue

I receive the following error message when running a data import task:

Header has an empty/null field.

This causes the import task to fail.

Resolution

Perform one of the following actions to resolve the error by open the CSV file in a text editor;

Check the end of each row of data as well to ensure any extra commas or double quotes are removed before re-importing the file.

Cause

The following are three possible causes of this error message:


Applies To

Catalog Management
Core Procurement > Core Administration > Core Administration Import/Export
Invoicing

Terms of Use  |  Copyright  |  Security Disclosure  |  Privacy