Support-Hinweis 124906
E-Mail
Fehler: Es kann keine Verbindung zum PunchOut-Katalog hergestellt werden.
Problem

Ich erhalte die folgende Fehlermeldung, wenn ich versuche, den PunchOut-Katalog eines Lieferanten aufzurufen:

Es kann keine Verbindung zum PunchOut-Katalog hergestellt werden. Wenn das Problem weiterhin besteht, bitten Sie Ihren Systemadministrator um Unterstützung.

Lösung

Stellen Sie sicher,

  1. dass die ANID des Lieferanten entsprechend in der Ariba-Bestellabwicklungslösung des Käufers konfiguriert ist und
  2. dass der Lieferant Warengruppendaten in der PunchOutOrderMessage (POOM) sendet. 

Alle an Ariba Network gesendeten PunchOutSetupResponse-Dokumente müssen den Statuscode 200 und die StartPage-URL (Uniform Resource Locator) enthalten. Jegliche Abweichung von diesen Angaben führt zu einer ungültigen cXML-Antwort.

Das folgende Beispiel führt zu einer richtigen cXML-Antwort:

<!DOCTYPE cXML SYSTEM "http://xml.cxml.org/schemas/cXML/1.2.014/cXML.dtd">
<cXML payloadID = "958074700772234234242" timestamp = "2005-06-14T12:59:09-07:00">
    <Response>
        <Status code = "200" text = "success"/>
        <PunchOutSetupResponse>
            <StartPage>
                <URL>https://punchout.company.com/Servlet/sessionid=7006</URL>
            </StartPage>
        </PunchOutSetupResponse>
    </Response>

Arbeiten Sie mit Ihrem IT-Team oder der Entwicklungsabteilung zusammen, um die PunchOut-cXML-Dokumentation zu überprüfen und stellen Sie sicher, dass Ihre Anwendung die notwendigen Voraussetzungen erfüllt, damit diese Funktion ordnungsgemäß funktioniert.

Ursache

Der Fehler tritt bei der Herstellung einer ersten Verbindung mit der PunchOut-Site des Lieferanten auf.

Einige häufige Ursachen für diese Fehlermeldung sind:

Weitere Informationen

Weitere Informationen zur Planung von PunchOut-Sites finden Sie im cXML Solutions Guide.


Gilt für

SAP Ariba Catalog
SAP Business Network

Nutzungsbedingungen  |  Copyright  |  Sicherheitsrichtlinie  |  Vertraulichkeit