Supportbemærkning 124906
E-mail
Fejl: Der kunne ikke oprettes forbindelse til PunchOut-kataloget.
Problem

Jeg får følgende fejlmeddelelse, når jeg forsøger at tilgå en leverandørs PunchOut-katalog:

Der kunne ikke oprettes forbindelse til PunchOut-kataloget. Kontakt din systemadministrator, hvis problemet fortsætter.

Løsning

Sørg for, at:

  1. Leverandørens ANID er konfigureret korrekt i køberens Ariba-indkøbsløsning.
  2. Leverandøren sender varekodedata i PunchOutOrderMessage (POOM). 

Alle PunchOutSetupResponse-dokumenter, der sendes til Ariba Network, skal indeholde en 200-statuskode og StartPage-URL'en (Uniform Resource Locater). Enhver afvigelse fra dette udgør et ugyldigt cXML-svar.

Følgende eksempel udgør et korrekt cXML-svar:

<!DOCTYPE cXML SYSTEM "http://xml.cxml.org/schemas/cXML/1.2.014/cXML.dtd">
<cXML payloadID = "958074700772234234242" timestamp = "2005-06-14T12:59:09-07:00">
    <Response>
        <Status code = "200" text = "success"/>
        <PunchOutSetupResponse>
            <StartPage>
                <URL>https://punchout.company.com/Servlet/sessionid=7006</URL>
            </StartPage>
        </PunchOutSetupResponse>
    </Response>

Arbejd sammen med IT-afdelingen eller udviklingsteamet om at gennemgå PunchOut cXML-dokumentationen for at sikre, at din applikation opfylder kravene til at denne funktion kan virke korrekt.

Årsag

Fejlen omfatter at oprette en startforbindelse til leverandørens PunchOut-websted.

Følgende er almindelige årsager til denne fejlmeddelelse:

Yderligere oplysninger

Få flere oplysninger om planlægning af PunchOut-websted i cXML-løsningsvejledningen.


Gælder for

SAP Ariba Catalog
SAP Business Network

Brugervilkår  |  Copyright  |  Sikkerhedsbekendtgørelse  |  Beskyttelse af personlige oplysninger