Support Note KB0392513
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Cannot change a purchase requisition (PR) or purchase order (PO)
Symptom

I do not see the Change button on a purchase requisition (PR) or purchase order (PO).

I see the Change button on a PR or PO, but I get an error message when I click it.

I cannot change a PR or PO.


Cause

You cannot change a PO if any of the following apply:

Similarly, you cannot change a PR if any of the conditions above are met for any of the associated POs.


Resolution
  1. Ensure that the customer-editable parameter Application.Procure.AllowChangeRequisition is set to Yes.
  2. Next, if the PO has marketplace items, or the associated requisition has asset data, you cannot change the PO. You must create a new PO.
  3. If a change requisition already exists, make any changes to that PR directly, and submit the PR.
  4. If the PO has not been ordered yet, use the integration task Import Purchase Order Status to import an ID to move the PO to Ordered. Then, try changing the PO again.
  5. If you are not the Requester or Preparer of the PR, ensure that your user is in the Purchasing Manager group or one of its descendant (child, grandchild, etc.) groups, such as Procurement Manager.

If the PO is in one of the following statuses:

  1. Update the appropriate parameter(s) and try changing the PO again.
  2. If the supplier location associated with the PO has change order restrictions, update the supplier location if applicable, and try changing the PO again.
  3. If the PO is a release order, ensure that the contract is open, or that both of the following are true:

If you are trying to change a PR, check the settings above against all associated POs.

4. If any of the POs associated with the PR cannot be changed, then you cannot change the PR either.

If you need further assistance, contact SAP Support.



Applies To

Purchasing > Purchase Orders
Purchasing > Requisitioning

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