Known Issue KB0969606
Email
Error: "You cannot proceed. Terms of Use have to be accepted to proceed."
Symptom

When connecting to a buyer in Ariba Proposals and Questionnaires, the following message is displayed:

You cannot proceed. Terms of Use have to be accepted to proceed.


Cause

You will see this message if the account administrator has not accepted new Terms of Use while logged in to their account.


Resolution

The administrator email for contact does not always match the email address associated with the administrator account. The contact email that displays in the error message is potentially a contact email that was associated with a user from the buyer system. To confirm the administrator email for contact, follow the steps below:

  1. Sign in to your Ariba account at https://proposals.seller.ariba.com
  2. In the top right corner of the application, select [User Initials] > Contact Administrator
  3. Under Account Administrator Information, the administrator's name and email address will be displayed.

Once you confirm the administrator's contact information, please contact the administrator and request that they sign in to Ariba at https://service.ariba.com to accept the terms and conditions. The prompt to accept will appear after sign in.

After the administrator has accepted the Terms of Use, you can then connect to the buyer again via the email invitation link from your buyer.


See Also

If the administrator is no longer with your company, you may need to contact SAP Support to request an Account Reassignment. Once the account reassignment has been completed, you will then be able to access the administrator account to accept the terms and conditions.



Applies To

Strategic Sourcing > Sourcing Events > Sourcing Event Registration/Login
Strategic Sourcing > User Administration
Supplier Lifecycle & Performance > Supplier Lifecycle & Performance Registration > Supplier Login Issues

Terms of Use  |  Copyright  |  Security Disclosure  |  Privacy