FAQ KB0405837
Email
How do I update the supplier questionnaire recipient in SAP Ariba Supplier Lifecycle & Performance?
Symptom

The supplier contact that is currently assigned to the questionnaire needs to be updated so that another user can submit a response.


Cause

The user that was previously assigned to the questionnaire is no longer with the supplier organization or the contact is no longer available to access the questionnaire.


Resolution

If the supplier contact that you want to complete the questionnaire is not available, you can update the contact in the Supplier organization profile.

Locate the Supplier Organization with these steps:

  1. Click Manage > Administration in the top right corner of the application
  2. Click Supplier and Customer Manager > Users
  3. Search for the Organization Name
  4. Click on the organization name in the search results

You will now be able to view the organization profile for the supplier. To select a new contact or add a new contact:

  1. Select the Registration tab
  2. Navigate to the Questionnaires section and select Action () to the right of Supplier registration questionnaire
  3. Click Re-invite
  4. In the Choose recipient section, select the add icon () in the top right corner of the table
    • You can also select a recipient from the table if they have already been added as a contact previously.
  5. Complete all information under Add Supplier Contact > Save
  6. Select the new contact from the table > Send

See Also

The new contact also shows in the Contacts area of the supplier 360° profile, where you can edit it as needed.

You must be a member of the Supplier Registration Manager group to create a new contact.



Applies To

Strategic Sourcing > Sourcing Events
Strategic Sourcing > Sourcing Events > Sourcing Event Registration/Login
Supplier Lifecycle & Performance
Supplier Lifecycle & Performance > Supplier Lifecycle & Performance Registration > Supplier Login Issues

Terms of Use  |  Copyright  |  Security Disclosure  |  Privacy